
  Fonts & Standards
Fonts are one of the top causes of an electronic file to fail. To ensure that your 
file prints properly, you will want to include the fonts you used to create the file. 
If your file is complete and you want it printed as is, please submit the file as a 
Postscript file or a distilled PDF file with fonts embedded.

Missing fonts, font conflicts, and confusion about how fonts work can add time 
and cost to outputting a file.

To assist you in finding the font files that should accompany your files, we have 
included a list of instructions. There are three types of fonts that you must be 
aware of. These instructions cover OpenType, Type 1 (Postscript), and TrueType 
fonts.

You should always supply Jaguar Press with the fonts in your files, however in 
the event that this is not possible, the staff at Jaguar Press will work with you 
to ensure we can match the fonts as closely as possible or allow you to select 
another compatible font.

Type 1 Fonts
Type 1 fonts consist of two parts, a screen font for displaying the font on-screen 
and a printer font for rendering the font when printing. 

In the Macintosh, screen fonts are simply called fonts and are normally contained 
in a font suitcase. Notice that the icon is a single "A" when viewed as an icon. 
The printer font is called a Postscript font. The printer font icon is usually a printer 
or, in Adobe's case, a single "A" with a series of horizontal rules as a background. 

In the Windows '95 environment, the screen fonts are called Postscript font met-
rics and have the extension .pfm. Printer fonts are called Postscript outline fonts 
and have the extension .pfb.

TrueType
TrueType fonts only require one font file. TrueType fonts are a scalable font that 
print the same way they are displayed on the screen. On a Macintosh, they are 
called TrueType Fonts, have an icon consisting of three "A's" and again, are nor-
mally contained in a font suitcase. 

For Windows 95, the name is also TrueType Font, but have the extension .ttf.

Open Type Fonts
OpenType™ is a new cross-platform font file format developed jointly by Adobe 
and Microsoft. The main benefit of the OpenType format is its cross-platform com-
patibility (the same font file works on Macintosh and Windows computers).

The bitmap, outline, and metric data are combined into a single, cross-platform file 
in an OpenType font, simplifying font management.

OpenType fonts containing PostScript data, such as those in the Adobe Type 
Library, have an .otf suffix in the font file name, while TrueType-based OpenType 
fonts have a .ttf file name suffix. 

To Include Fonts On Disk
You should list what fonts you used to create the document. They should be 
identified as either Postscript or TrueType fonts. It is recommended that you use 
Postscript Type 1 fonts.

If you use TrueType fonts, it may be necessary for Jaguar Press to substitute 
Postscript Type 1 fonts to allow the file to print properly. TrueType fonts were 
developed for use with inkjet printers and non-Postscript laser printers and some-
time do not print properly on high-resolution output devices used by professional 
printers. TrueType fonts appear in the Font dialog box with a "TT" logo beside the 
typeface name in many applications. You can also avoid problems with TrueType 
fonts by submitting the file as a Postscript (or Print to File) file.

Instructions for Windows Type 1 Fonts 
In order to install and remove Type 1 fonts, you'll most likely have ATM (Adobe 
Type Manager) and Adobe's postscript driver installed. Remember to include 
both the screen and printer fonts. Type 1 screen fonts (.pfm) are stored in the C:\
WINDOWS folder. Type 1 printer fonts (.pfb) are stored in the ATM default folder of 
C:\PSFONTS.

If you have Adobe PageMaker installed, check the C:\PM65\EXTRAS\FONTS 
folder for both screen and printer fonts. In case you don't have a PSFONTS direc-
tory, go to the Start menu, select Find File, and do a search for *.pfb.

1) From the Start menu, go to Programs and select Windows Explorer

2) Double-click the [C:\] folder, scroll down to the PSFONTS folder and double-
click it.
3) Select the printer fonts by single clicking to highlight them and copy them to 
your floppy disk.
4) Scroll down to the WINDOWS folder and double-click it. Select the screen 
fonts by single-clicking to highlight them and copy them to your floppy disk. 
5) With only eight characters for a name it can be tricky to determine which 
fonts are which. Double-clicking the font will open a sample of the font includ-
ing its name.
6) Select the floppy drive, usually [A:\] to make sure that both the screen and 
printer fonts you just copied are listed. (Example for Helvetica Black: HVBL_
.pfm & HVBL_.pfb)
7) Exit Windows Explorer, eject the disk, and give it to Jaguar Press

Instructions for Windows TrueType Fonts

 TrueType fonts are stored in the C:\WINDOWS\FONTS folder.

1) From the Start menu, go to Programs and select Windows Explorer.
2) Double-click the [C:\] directory, scroll down to the WINDOWS folder and 
double-click it.
3) Scroll down to the FONTS folder and double-click it. All TrueType fonts will 
have the extension .ttf.
4) With only eight characters for a name, it can be tricky to determine which 
fonts are which. Double-clicking the font will open a sample of the font includ-
ing its name.
5) Select the fonts by single-clicking to highlight them and copy them to your 
floppy disk.
6) Select the floppy drive, usually [A:\] to make sure that all the fonts you just 
copied are listed.
7) Exit Windows Explorer, eject the disk, and give it to Jaguar Press.

Instructions for Macintosh Type 1 Fonts
Remember to include both the screen and printer fonts for Type 1.

Unless you've created a new "FONTS" folder, all fonts are stored in the FONTS 
folder within the SYSTEM folder.

1) Double-click your hard drive icon
2) Scroll down to the SYSTEM folder and open or double-click it.
3) Scroll down to the FONTS folder and open or double-click it.
4) All fonts will be displayed. Screen fonts are normally within font suitcases. To 
see a sample of the font, open or double-click the font suitcase. Double-click 
on the font. 
5) Highlight the fonts and drag them to the floppy disk icon.
6) Double-click the floppy drive icon to make sure that both the screen 
and printer fonts you just copied are listed. (Example for Helvetica Black: 
LBHelvetica Black 12 & HelveBla)
7) Eject the disk, and give it to Jaguar Press.

Instructions for Macintosh TrueType 
Unless you've created a new "FONTS" folder, all fonts are stored in the FONTS 
folder within the SYSTEM folder.

1) Double-click your hard drive icon.
2) Scroll down to the SYSTEM folder and open or double-click it.
3) Scroll down to the FONTS folder and open or double-click it.
4) All fonts will be displayed. TrueType fonts are normally within font suitcases. 
To see a sample of the font, open or double-click the font suitcase. Double-
click on the font. 
5) Highlight the fonts and drag them to the floppy disk icon.
6) Double-click the floppy drive icon to make sure that the TrueType fonts you 
just copied are listed.
7) Eject the disk, and give it to Jaguar Press. 

If you have questions or problems with preparing fonts for transfer, please contact 
the staff deparment at Jaguar Press.

Some applications automate the font collection process. Please review informa-
tion on Adobe Pagemaker, QuarkXpress and Microsoft Publisher to see how those 
applications collect fonts for output by a professional printer.



windowsmac

  QuarkXPress 4.1 Collect for Output

Collect For Output Instructions for the Mac

1. Choose File > Collect for Output to display the Collect for 
Output dialog box.

2. If a picture file is missing or has been modified, the Missing/
Modified Pictures alert is displayed. Click List Pictures to display 
the Missing/Modified Pictures dialog box. Select each modified 
or missing picture and click Update to automatically update or 
locate the picture file. Click Collect after all pictures have been 
located and updated. (In QuarkXPress 3.3.x, click OK.)
 NOTE: If you click Collect, and continue with Collect for 
Output without updating missing or modified pictures, all the 
image files needed to output your document correctly will not be 
collected.

3. If the document has not been saved during this session, or if 
any pictures have been updated, an alert is displayed asking "OK 
to save document before continuing with Collect for Output?" 
Click Save to continue. If the document has never been saved, 
the Save as dialog box displays. Enter a name in the Save cur-
rent document as field; then, click Save to continue.

4. Enter a name in the Report Name field of the Collect for Output 
dialog box. (The default name is the name of the document with 
the word "report" added.)

5. Select the drive and folder to which you want to save your 
files. Or, click New Folder to create a new folder for the docu-
ment and picture files to be placed in. Enter a name for the folder 
in the Create a folder named field and click Create.

6. Click Collect in the Collect for Output dialog box.

Collect For Output Instructions for Windows

1. Choose File > Collect for Output to display the Collect for 
Output dialog box.

2. If a picture file is missing or has been modified, the Missing/
Modified Pictures alert is displayed. Click List Pictures to display 
the Missing/Modified Pictures dialog box. Select each modified 
or missing picture and click Update to automatically update or 
locate the picture file. Click Collect after all pictures have been 
located and updated. (In QuarkXPress 3.3.x, click OK.)
 Note: If you click Collect, and continue with Collect for Output 
without updating missing or modified pictures, all the image files 
needed to output your document correctly will not be collected.

3. If the document has not been saved during this session, or if 
any pictures have been updated, an alert is displayed asking "OK 
to save document before continuing with Collect for Output?" 
Click Save to continue. If the document has never been saved, 
the Save as dialog box displays. Enter a name in the File name 
field; then, click Save to continue.

4. Enter a name for the collect for output report in the File Name 
field of the Collect for Output dialog box. (The default name is 
the name of the document with an .XTG file extension.) Leave the 
Save as type field at the default setting of XPress Tags (*.xtg).

5. Select the drive and folder to which you want to save your 
files. Or, navigate to a different location and click the Create New 
Folder icon to create a new folder for the document and picture 
files to be placed in. Enter a name for the new folder next to the 
folder icon and click Open.

6. Click Collect in the Collect for Output dialog box. 

When preparing your files for Jaguar Press, it is easy to forget to include something important. The 
following are some instructions on how to provide us with a file that will work properly.

windows

In QuarkXpress, there is a feature called Collect for Output

located under File. It creates a report that includes everything 

Jaguar Press would ever want to know about the document. 

It also makes a copy of the Quark document and copies all 

images used in the document into a single folder. Following 

are instructions on how to use this feature.

215.646.5896
www.jaguarpress.bzjaguarpress



mac

  QuarkXPress 6.1 Collect for Output

Collect For Output Instructions for the Mac

1. First go to utilities > usage. Then select the Pictures tab. Be sure that all images are updated and that the 
column under "status" says "ok", not "missing" or "modified". If it says "missing" or "modified", please update all 
pictures until they all say "OK". 

2. Save your file.

3. Choose File > Collect for Output to display the Collect for Output dialog box. 

4. A dialog box will appear asking if it is OK to Save Project > Save

5. Create a new folder for the Collect for Output files. 
 Be sure to check the boxes for 
  ✔ Layout
  ✔ Linked Pictures
  ✔ Embedded Pictures
  ✔ Color Screen Profiles
  ✔ Screen Fonts
  ✔ Printer Fonts
An alert will pop-up for font licensing > click OK

6. Save the entire folder to a disk or Stuff the folder and upload it to our website. www.jaguarpress.bz

When preparing your files for Jaguar Press, it is easy to forget to include something important. The 
following are some instructions on how to provide us with a file that will work properly.

In QuarkXpress, there is a feature called Collect for Output 

located under File. It creates a report that includes everything 

Jaguar Press would ever want to know about the document. 

It also makes a copy of the Quark document and copies all 

images  and fonts used in the document into a single folder. 

Following are instructions on how to use this feature.

215.646.5896
www.jaguarpress.bzjaguarpress



  Adobe Pagemaker Save For Service Bureau

In Pagemaker, there is a plug-in under Utilities named Save for 

Service Provider. Using the Save for Service Provider plug-in, 

you can copy the publication, all linked image files, fonts, and 

other files required to print the document. Save for Service 

Provider also helps resolve broken links by prompting the user 

to locate the folders containing linked files. Similarly, this plug-

in can also check the status of links and fonts in a PostScript 

file generated by PageMaker 6.5.

mac/windows
Save for Service Provider:

1. Choose Utilities > Plug-ins > Save for Service Provider.
The Summary dialog box opens.The plug-in works on the 
active publication if the Check Pub is clicked. If the user 
wants to check a PostScript file, click Check .PS, and then 
double-click the PostScript file that is to be sent to the 
printer.
2. Click Fonts, Links, Printing, or Colors to see a detailed 
report on that aspect of the publication or PostScript file. 
Print the status information by clicking Print at any time.
3. If the Links dialog box shows one or more linked files 
needing attention, click Relink or Relink All, and navigate 
to the correct image files.
4. To save the publication, click Package, and set options 
as follows:

• From the Report Type pop-up menu, choose Formatted 
(for a PageMaker publication) or Text only (for an ascii 
text-only file).

• Select Auto Open Package Report if, after saving 
the publication and associated files, the user wants to 
display the summary report in a new window on your 
desktop.
• Select Update Links to bring out-of-date links up-to-
date in the original publication before making a pack-
age.
• For Include, select Copy Fonts to avoid missing fonts 
at print time, and then select the kind of fonts--All, Type 
1 (PostScript), or TrueType.
• Click Notes to enter contact information, such as the 
user’s name and phone number, any comments on print-
ing the publication, and then click OK.

5. Specify a location in which to save all necessary files.
6. Click Save to copy the necessary files to the destina-
tion folder.

When preparing your files for Jaguar Press, it is easy to forget to include something important. The 
following are some instructions on how to provide us with a file that will work properly.

215.646.5896
www.jaguarpress.bzjaguarpress



   Adobe Illustrator CS
When preparing your files for Jaguar Press, it is easy to forget to include something important. The 
following are some instructions on how to provide us with a file that will work properly.

Adobe Illustrator does not include a special plug-in to help 

you provide Jaguar Press with your file, but there are a few 

simple rules for color and fonts that will help to eliminate 

common problems with an Adobe Illustrator file. 

windowsmac
Preparing you files for Jaguar Press

1. Always prepare the colors in your file according to the out-
put.

one color printing: If your file is going to be printed in one 
color - black or one of our standard colors (blue, red, green, 
brown, or burgundy), please prepare your file using black only, 
and specify the color you wish to use for printing with your cus-
tomer service representitive.

two (or more) color printing: If your file is going to be printed 
in two or more colors, you must prepare the file using spot col-
ors. If you do not have experience using spot colors follow these 
insturctions...

In the application program go to Windows>Swatch 
Libraries>Pantone Solid Uncoated, and choose the 
spot colors you would like to use.  When you click on a 
Pantone color, it will appear in the swatch pallette with a 
white tab on the lower right hand corner of the swatch. 
You will now be able to specify color in your document 
from the swatch pallette. NOTE: under File>Separation 
make sure convert to process is unchecked. 

full color printing: If your file is going to be printed in full 
color please ensure that the illustrator document, as well as all 
files placed into illustrator are set to CMYK (not RGB). In the 
application program go to  File>Document Color Mode>CMYK.

2. When working in illustrator, it is always best to turn all fonts 
to outlines to avoid font problems. However, once fonts are 
turned to outlines, the text cannot be edited. So, if you antici-
pate that any changes may need to be made to the text before 
we print it, then you must provide Jaguar Press with all fonts 
used in the document.  (see fonts and standards instruction 
sheet) (Remember to save a copy for yourself that is not in out-
lines so you can edit the text at a later date.)

Preparing your files for Jaguar Press

1. Always prepare the colors in your file according to the out-
put.

one color printing: If your file is going to be printed in one 
color - black or one of our standard colors (blue, red, green, 
brown, or burgundy), please prepare your file using black only, 
and specify the color you wish to use for printing with your cus-
tomer service representitive.

two (or more) color printing: If your file is going to be printed 
in two or more colors, you must prepare the file using spot col-
ors. If you do not have experience using spot colors follow these 
insturctions...

In the application program go to Windows>Swatch 
Libraries>Pantone Solid Uncoated, and choose the 
spot colors you would like to use.  When you click on a 
Pantone color, it will appear in the swatch pallette with a 
white tab on the lower right hand corner of the swatch. 
You will now be able to specify color in your document 
from the swatch pallette. NOTE: under File>Separation 
make sure convert to process is unchecked. 

full color printing: If your file is going to be printed in full 
color please ensure that the illustrator document, as well as all 
files placed into illustrator are set to CMYK (not RGB). In the 
application program go to  File>Document Color Mode>CMYK.

2. When working in illustrator in a windows platform you 
must turn all fonts to outlines before providing Jaguar Press 
with your file. In the application program go to Type>Create 
Outlines. (Remember to save a copy for yourself that is not in 
outlines so you can edit the text at a later date.)

215.646.5896
www.jaguarpress.bzjaguarpress



 
   Adobe InDesign CS Package

When preparing your files for Jaguar Press, it is easy to forget to include something important. The 
following are some instructions on how to provide us with a file that will work properly.

In InDesign CS, there is a feature called Package located under 

File. Package creates a folder that includes everything Jaguar 

Press would ever want to know about the document. It also 

makes a copy of the InDesign document and copies all images 

and fonts used in the document into a single folder. Following 

are instructions on how to use this feature.

mac
Package for Jaguar Press of Fort Washington

1. Preflight the file by going to File > Preflight. This feature will 
check the fonts, images, colors and print settings in your file. 
Update any missing or modified links or images before going to 
the next step.

2. Once all problems are resolved, click package

3. Fill in the appropriate printing instructions > Continue

4. Create a new folder to package the files. 
 Check  ✔ Copy Fonts
  ✔ Copy Linked Graphics
  ✔ Update Graphic Links in Package
  ✔ Include Fonts & Links From Hidden Layers
   Click Save
   (A font alert will sound > OK)

5. Save the new folder to a disk or stuff the file and upload it to 
our website. www.Jaguarpress.bz

windows
Package for Jaguar Press of Fort Washington

1. Preflight the file by going to File > Preflight. This feature will 
check the fonts, images, colors and print settings in your file. 
Update any missing or modified links or images before going to 
the next step.

2. Once all problems are resolved, click package

3. Fill in the appropriate printing instructions > Continue

4. Create a new folder to package the files. 
 Check  ✔ Copy Fonts
  ✔ Copy Linked Graphics
  ✔ Update Graphic Links in Package
  ✔ Include Fonts & Links From Hidden Layers
   Click Package
   (A font alert will sound > OK)

5. Save the new folder to a disk or stuff the file and upload it to 
our website. www.Jaguarpress.bz

215.646.5896
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  Microsoft Publisher Pack and Go
When preparing your files for Jaguar Press, it is easy to forget to include something important. The 
following are some instructions on how to provide us with a file that will work properly.

Make sure you choose the options to embed Truetype 
fonts, include linked graphics, and create links for embed-
ded graphics. This information is found in Commercial 
Printing Tools under Tools.

Spot colors should be identified as Pantone colors. 
Change RGB colors to Pantone in the Commercial Printing 
Tool under Tools by going to Color Printing. 

Pack and Go creates 3 files - Packed01, Unpack and a 
Read-me file. You must send all 3 files in order for Jaguar 
Press to properly unpack your file.

To properly provide Jaguar Press with your Microsoft Publisher 

file, use the Pack and Go Wizard. The Pack and Go Wizard will 

properly ensure that all of your images and fonts are included 

on your disk so Jaguar Press can serve your printing needs 

quickly and efficently.

windows
Pack and Go:

To start the Pack and Go Wizard, point to Pack and Go 
on the File menu, and then click Take to a Commercial 
Printing Service.

Follow the instructions on the screen from the Pack and 
Go Wizard.

If a source file (a graphic or file you have linked to the 
publication) cannot be found, you can locate the original 
picture and update the link.

When Publisher packs the files, it names and numbers 
the files and adds a .puz extention. The first file is named 
Packed01.puz, the second file is named Packed02.puz 
and so on. Publisher copies the .puz files or files to the 
destination folder or disk and prompts you to insert addi-
tional disks if needed. By default, Publisher packs files to 
drive A. If you want to pack them to another location, click 
Browse on the Wizard page and then choose a different 
drive and folder.

215.646.5896
www.jaguarpress.bzjaguarpress


